<!doctype html>
<html lang="id">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
      <meta name="googlebot-news" content="index,follow" />
    <meta name="googlebot" content="index,follow" />
    <meta name="robots" content="index, follow" />
    <meta name="author" content="BeritaSatu.com">
  <meta name="language" content="id" />
  <meta name="geo.country" content="id" />
  <meta http-equiv="content-language" content="id" />
  <meta name="geo.placename" content="Indonesia" />
  <meta name="google-site-verification" content="HavNW69S_r9fKIYtkp9hMVP2-IVWDWyOCKanbAL2A6I" />
  <meta property="fb:pages" content="245209868865316" />
  <meta name="yandex-verification" content="215d94e4df94d90c" />
  <meta name="format-detection" content="telephone=no">
  <meta property="og:site_name" content="beritasatu.com" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@beritasatu" />
  <meta name="twitter:creator" content="@beritasatu">
  <meta name="twitter:app:name:iphone" content="BeritaSatu">
  <meta name="twitter:app:name:ipad" content="BeritaSatu">
  <meta name="twitter:app:name:googleplay" content="BeritaSatu">
  <meta name="twitter:app:id:iphone" content="726879438">
  <meta name="twitter:app:id:ipad" content="726879438">
  <meta name="twitter:app:id:googleplay" content="com.beritasatu">
      <meta name="keywords" content="KUHP,RUU KUHP,RUU KUHP Disahkan,Pasal Bermasalah RUU KUHP,RKUHP" itemprop="keywords" />
    <meta name="description" content="Aliansi Nasional Reformasi KUHP membeberkan 12 permasalahan di RUU KUHP yang akan disahkan DPR hari ini. Termasuk soal kohabitasi atau kumpul kebo.&amp;nbsp;" />
    <meta property="og:title" content="RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai" />
    <meta property="og:image" content="https://img.beritasatu.com/cache/beritasatu/600x350-2/1522419907.jpg.webp" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai" />
    <meta property="og:description" content="Aliansi Nasional Reformasi KUHP membeberkan 12 permasalahan di RUU KUHP yang akan disahkan DPR hari ini. Termasuk soal kohabitasi atau kumpul kebo.&amp;nbsp;"/>
    <meta name="twitter:title" content="RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai">
    <meta name="twitter:description" content="Aliansi Nasional Reformasi KUHP membeberkan 12 permasalahan di RUU KUHP yang akan disahkan DPR hari ini. Termasuk soal kohabitasi atau kumpul kebo.&amp;nbsp;">
    <meta name="twitter:image" content="https://img.beritasatu.com/cache/beritasatu/600x350-2/1522419907.jpg.webp">
    <meta name="twitter:domain" content="https://www.beritasatu.com/">
    <meta name="twitter:image:src" content="https://img.beritasatu.com/cache/beritasatu/600x350-2/1522419907.jpg.webp">
    <meta name="twitter:app:url:iphone" content="https://brt.st/kjP">
    <meta name="twitter:app:url:ipad" content="https://brt.st/kjP">
    <meta name="twitter:app:url:googleplay" content="https://brt.st/kjP">
    <meta name="refferal_url" content="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai" />
    <!-- Dable meta start -->
    <meta property="dable:item_id" content="1006121">
    <meta property="og:url" content="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai">
    <meta property="dable:title" content="RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai">
    <meta property="og:description" content="Aliansi Nasional Reformasi KUHP membeberkan 12 permasalahan di RUU KUHP yang akan disahkan DPR hari ini. Termasuk soal kohabitasi atau kumpul kebo.&amp;nbsp;">
    <meta property="dable:image" content="https://img.beritasatu.com/cache/beritasatu/600x350-2/1522419907.jpg.webp">
    <meta property="dable:author" content="Yustinus Paat">
    <meta property="article:section" content="news">
	  <meta property="article:published_time" content="2022-12-06T09:40:12+07:00">
    <!-- Dable meta end -->
    
          <meta content="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai" itemprop="url" />
      <link rel="canonical" href="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai" />
      <link rel="amphtml" href="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai/amp">
  
    	<script type="application/ld+json">
		{
		    "@context": "https://schema.org",
		    "@type": "BreadcrumbList",
		    "itemListElement": [
		    {
		        "@type": "ListItem",
		        "position": 1,
		        "name": "Home",
		        "item": "https://www.beritasatu.com/"
		    },
		    {
		        "@type": "ListItem",
		        "position": 2,
		        "name": "news",
		        "item": "https://www.beritasatu.com/news"
		    }
		]}
	</script>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "headline": "RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai",
        "url": "https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai",
        "datePublished": "2022-12-06T09:40:12+07:00",
        "image": "https://img.beritasatu.com/cache/beritasatu/600x350-2/1522419907.jpg.webp",
        "thumbnailUrl": "https://img.beritasatu.com/cache/beritasatu/200x200-2/1522419907.jpg.webp"
      }
    </script>
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai"
        },
        "headline": "RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai",
        "description": "Aliansi Nasional Reformasi KUHP membeberkan 12 permasalahan di RUU KUHP yang akan disahkan DPR hari ini. Termasuk soal kohabitasi atau kumpul kebo.&nbsp;",
        "image": {
          "@type": "ImageObject",
          "url": "https://img.beritasatu.com/cache/beritasatu/600x350-2/1522419907.jpg.webp",
          "width": 600,
          "height": 350
        },
        "author": {
          "@type": "Person",
          "name": "Yustinus Paat"
        },
        "publisher": {
          "@type": "Organization",
          "name": "BeritaSatu.com",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.beritasatu.com/assets/img/news/news_logo.png",
            "width": 288,
            "height": 47
          }
        },
        "datePublished": "2022-12-06T09:40:12+07:00",
        "dateModified": "2022-12-06T09:40:12+07:00"
      }
    </script>
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "https://www.beritasatu.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.beritasatu.com/search/?key={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
  </script>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.beritasatu.com",
      "logo": "https://www.beritasatu.com/assets/img/news/news_logo.png",
      "sameAs": [
        "https://www.facebook.com/beritasatu",
        "https://www.twitter.com/beritasatu",
        "https://instagram.com/beritasatu",
        "https://www.youtube.com/user/BeritaSatu"
      ]
    }
  </script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-25717008-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-25717008-1');
    gtag('config', 'G-H2E8XGNRFR');
  </script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-N6KZK63');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
    var pcat = 'news';
  </script>
  <link rel="shortcut icon" href="https://www.beritasatu.com/favicon.ico" type="image/x-icon">
  <link rel="icon" href="https://www.beritasatu.com/favicon.ico" type="image/x-icon">	
  <link rel="stylesheet" href="https://www.beritasatu.com/assets/css/bootstrap.min.css">
  <link href="https://www.beritasatu.com/assets/css/bootstrap-4-hover-navbar.css" rel="stylesheet">
  <link rel="stylesheet" href="https://www.beritasatu.com/assets/css/bs-style.css?v=221021">
  <link rel="preload stylesheet" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/6.1.2/css/all.min.css" as="style">
  <link rel="stylesheet" href="https://www.beritasatu.com/assets/vendor/swiper/css/swiper.min.css">
  <link rel="alternate" type="application/rss+xml" title="BeritaSatu.com News RSS Feed" href="https://www.beritasatu.com/sitemap_news.xml" />
  <link rel="sitemap" type="application/xml" title="BeritaSatu.com Sitemap" href="https://www.beritasatu.com/sitemap_post.xml" />
  <link rel="sitemap" type="application/xml" title="BeritaSatu.com Sitemap" href="https://www.beritasatu.com/sitemap_tag.xml" />
  <link rel="sitemap" type="application/xml" title="BeritaSatu.com Sitemap" href="https://www.beritasatu.com/basic.xml" />
  <link rel="dns-prefetch" href="https://connect.facebook.net" />
  <link rel="dns-prefetch" href="https://twitter.com">
  <link rel="dns-prefetch" href="https://platform.twitter.com" />
  <link rel="dns-prefetch" href="https://pagead2.googlesyndication.com" />
  <link rel="dns-prefetch" href="https://googleads.g.doubleclick.net" />
  <link rel="dns-prefetch" href="https://www.google-analytics.com" />
  <link rel="dns-prefetch" href="https://d31qbv1cthcecs.cloudfront.net" />
  <link rel="dns-prefetch" href="https://d5nxst8fruw4z.cloudfront.net" />
  <link rel="dns-prefetch" href="https://stats.g.doubleclick.net" />
  <title>RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai</title>
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
 
    googletag.defineSlot('/12743180/bsm_desktop_nasional/billboard', [[970, 250],[1, 1]], 'div-gpt-ad-1648013928393-0').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/bottom_frame', [[970, 90]], 'div-gpt-ad-1648014007873-0').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/center_banner', [468, 60], 'div-gpt-ad-1648033437119-0').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/leaderboard', [[1, 1], [970, 90],[728, 90]], 'div-gpt-ad-1648177983802-0').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/rectangle1', [[300, 250], [300, 600], [1, 1]], 'div-gpt-ad-1648014281953-0').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/rectangle2', [300, 250], 'div-gpt-ad-1648014409298-0').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/rectangle3', [300, 250], 'div-gpt-ad-1648014506886-0').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/rectangle4', [300, 250], 'div-gpt-ad-1648014633009-0').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/skinner_left', [[160, 600], [120, 600]], 'div-gpt-ad-1648014716212-0').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/skinner_right', [[160, 600], [120, 600]], 'div-gpt-ad-1648014765925-0').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/skycrapper', [120, 600], 'div-gpt-ad-1648014843339-0').addService(googletag.pubads());
    
    <!--ad props -->
    googletag.defineSlot('/12743180/bsm_desktop_nasional/inimage', [[320,50]], 'div-gpt-ad-inimage').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/flyingcarpet', [[300,600]], 'div-gpt-ad-flyingcarpet').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/12743180/bsm_desktop_nasional/oop', 'div-gpt-ad-oop').addService(googletag.pubads());
    googletag.defineSlot('/12743180/bsm_desktop_nasional/partner', [[1,1]], 'div-gpt-ad-partner').addService(googletag.pubads());
      

  <!-- Props start -->
  var topic = ["KUHP,RUU KUHP,RUU KUHP Disahkan,Pasal Bermasalah RUU KUHP,RKUHP"];
    googletag.pubads().setTargeting('topic', topic);
    googletag.pubads().setCentering(true);
    <!-- Props end -->
    googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();
});
</script>
  </head>

<body >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N6KZK63"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="nav-grey-top mb-3">
  <div class="container def-container p-0">
    <div class="row align-items-center">
      <div class="col-10 pb-1">
        <small>
          <a href="https://www.beritasatu.com" class="black">Beritasatu.com</a> &nbsp; | &nbsp; <a href="https://btv.id" target="_blank" class="black">BTV</a> &nbsp; | &nbsp; <a href="https://investor.id" target="_blank" class="black">Investor.id</a> &nbsp; | &nbsp;
          <a href="https://jakartaglobe.id" target="_blank" class="black">Jakartaglobe.id</a> &nbsp; | &nbsp; <a href="https://subscribe.investor.id" target="_blank" class="black">e-Paper</a> &nbsp; | &nbsp;
          <a href="https://www.beritasatu.com/livestream" class="black"><img src="https://www.beritasatu.com/assets/img/nav-livetv.png" width="70" height="17" alt="Streaming TV" /></a>
        </small>
      </div>
      <div class="col-2">
        <img src="https://www.beritasatu.com/assets/img/Buniverse40.jpg" alt="B UNIVERSE" class="float-right" height="25" width="auto" />
      </div>
    </div>
  </div>
</div>
<div class="container def-container d-flex justify-content-center mb-3 p-0 banner">
  <!-- /12743180/bsm_desktop_wp/leaderboard -->
<div id='div-gpt-ad-1648177983802-0' style='min-width: 728px; min-height: 90px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648177983802-0'); });
</script>
</div></div>
<div class="container def-container">
  <div class="row align-items-center bg-white">
    <div class="col-3 p-0">
      <a class="navbar-brand" href="https://www.beritasatu.com/"><img src="https://www.beritasatu.com/assets/img/news_logo.png" width="180" height="30" alt="Logo BeritaSatu" /></a>
    </div>
    <div class="col-6 p-0">
      <form class="form-inline my-2 my-lg-0 justify-content-md-center" method="post" action="https://www.beritasatu.com/search">
        <div class="input-group align-self-center" style="width:80%">
          <input id="param" type="search" name="param" class="form-control norm" placeholder="Masukan kata kunci" aria-label="Masukan kata kunci" value="" required>
          <div class="input-group-append">
            <button class="btn btn-danger btn-search" type="submit" id="cari">CARI</button>
          </div>
        </div>
      </form>
    </div>
    <div class="col-3 pr-0">
      <div class="col text-right pr-0">
                          <button class="btn btn-danger btn-small py-1 px-2 mr-2" data-toggle="modal" data-target="#signupModal" style="font-size:75%;font-weight:unset;border-radius:1rem">REGISTER</button>
          <button class="btn btn-outline-danger btn-small py-1 px-2" data-toggle="modal" data-target="#loginModal" style="font-size:75%;font-weight:unset;border-radius:1rem">LOGIN</button>
              </div>
    </div>
        <style>
      .dd {
        position: relative;
        display: inline-block;
      }

      .dd-content {
        display: none;
        position: absolute;
        background-color: #f9f9f9;
        min-width: 160px;
        box-shadow: 0px 8px 16px 0px rgba(0, 0, 0, 0.2);
        z-index: 7;
        border-top: 3px solid #d01f27;
        right: 35px;
      }

      .dd-content::before {
        content: "";
        position: absolute;
        right: 50%;
        top: -8px;
        width: 0;
        height: 0;
        border-left: 5px solid transparent;
        border-right: 5px solid transparent;
        border-bottom: 5px solid #d01f27;
      }

      .dd-content a {
        color: black;
        padding: 12px 16px;
        text-decoration: none;
        display: block;
        border-bottom: 1px solid #ccc;
      }

      .dd-content a:hover {
        background-color: #f1f1f1;
        font-weight: bold;
      }

      .dd:hover .dd-content {
        display: block;
      }
    </style>

    <div id="bsnav" class="def-container">
      <div class="navbar navbar-expand-md navbar-light navbar-desktop btco-hover-menu">
        <div class="collapse navbar-collapse" id="navbarNavDropdown">
          <ul class="nav">
                                      <li class="nav-item"><a href="https://www.beritasatu.com/" class="nav-link cat-text-desktop "><i class="fas fa-home"></i><div class="d-none">HOME</div><!-- news --></a></li>
                                                  <li class="nav-item"><a href="https://www.beritasatu.com/semesta-bola-2022" class="nav-link cat-text-desktop "><div class="row no-gutters">
                <div class="text-nowrap">SEMESTA BOLA 2022</div><div style="width:8px"><i class="fab fa-hotjar small ml-1" style="position:absolute"></i></div>
              </div></a></li>
                                                  <li class="nav-item"><a href="https://www.beritasatu.com/news" class="nav-link cat-text-desktop red">NEWS<!-- news --></a></li>
                                                  <li class="nav-item"><a href="https://www.beritasatu.com/ekonomi" class="nav-link cat-text-desktop ">EKONOMI<!-- news --></a></li>
                                                  <li class="nav-item"><a href="https://www.beritasatu.com/bola" class="nav-link cat-text-desktop ">BOLA<!-- news --></a></li>
                                                  <li class="nav-item"><a href="https://www.beritasatu.com/sport" class="nav-link cat-text-desktop ">SPORT<!-- news --></a></li>
                                                  <li class="nav-item"><a href="https://www.beritasatu.com/otomotif" class="nav-link cat-text-desktop ">OTOMOTIF<!-- news --></a></li>
                                                  <li class="nav-item"><a href="https://www.beritasatu.com/lifestyle" class="nav-link cat-text-desktop ">LIFESTYLE<!-- news --></a></li>
                                                  <li class="nav-item"><a href="https://www.beritasatu.com/opini" class="nav-link cat-text-desktop ">OPINI<!-- news --></a></li>
                                                  <li class="nav-item"><a href="https://www.beritasatu.com/fokus" class="nav-link cat-text-desktop ">FOKUS<!-- news --></a></li>
                                              </ul>
        </div>
      </div>
                    <div class="col-breaking">
          <div class="container">
            <div class="row">
                              <div class="breaking-div active mr-2 ml-1">
                  <div class="row">
                    <div><img src="https://www.beritasatu.com/assets/img/breaking-l.jpg" width="22" height="29" alt="Breaking News" /></div>
                    <div style="background:url('https://www.beritasatu.com/assets/img/breaking-m.jpg'); padding-top:3px">HEADLINE</div>
                    <div><img src="https://www.beritasatu.com/assets/img/breaking-r.jpg" width="11" height="29" alt="Breaking News"></div>
                  </div>
                </div>
                <div class="col mrq-saham">
                  <p><b><a href="https://www.beritasatu.com/ekonomi/1006117/investor-tak-bergairah-ihsg-dibuka-melemah-51-poin" class="white">Investor Tak Bergairah, IHSG Dibuka Melemah 51 Poin</a><span class="mx-5">|</span><a href="https://www.beritasatu.com/ekonomi/1006115/simak-nilai-nominal-saham-beda-dengan-harga-saham-di-pasar" class="white">Simak! Nilai Nominal Saham Beda dengan Harga Saham di Pasar</a><span class="mx-5">|</span><a href="https://www.beritasatu.com/news/1006113/gempa-susulan-masih-terus-terjadi-di-cianjur" class="white">Gempa Susulan Masih Terus Terjadi di Cianjur</a><span class="mx-5">|</span><a href="https://www.beritasatu.com/ekonomi/1006107/harga-emas-turun-di-bawah-us-1800-terseret-penguatan-dolar" class="white">Harga Emas Turun di Bawah US$ 1.800 Terseret Penguatan Dolar</a></b></p>
                </div>
                          </div>
          </div>
        </div>
          </div>
  </div>
</div>

<div class="container def-container d-flex justify-content-center mt-2 mb-2 p-0 banner">
  <!-- /12743180/bsm_desktop_wp/billboard -->
<div id='div-gpt-ad-1648013928393-0' style='min-width: 728px; min-height: 90px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648013928393-0'); });
</script>
</div>
</div>

<div class="container def-container">
  <div class="row">
    <div class="col-8 px-0">
      <!-- left start -->
      <div class="bc">
        <a href="https://www.beritasatu.com/" class="text-muted">Home</a> > <a href="https://www.beritasatu.com/news" class="red">News</a>      </div>
                              <h1>RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai</h1>
        <p class="editor">
          Selasa, 6 Desember 2022 | 09:40 WIB<br />
          Oleh : Yustinus Paat /  
                    FFS        </p>
        
        
                  <div id="b1Photo" class="carousel slide" data-ride="carousel">
            <div class="carousel-inner">
                              <div class="carousel-item active">
                  <img src="https://img.beritasatu.com/cache/beritasatu/910x580-2/1522419907.jpg.webp" class="img-fluid" width="648" height="412" alt="Penolakan RUU KUHP.">
                  <div class="story caption-dtp text-muted mb-3"><div class="small">Penolakan RUU KUHP. (Foto: Antara)</div></div>
                </div>
                                        </div>
             
            	
          </div>
      
      
            <div class="bodyContentWrapper" style="display:flex">
        <div itemprop="articleBody" class="story" >
          <p><strong>Jakarta, Beritasatu.com</strong> - Aliansi Nasional Reformasi <a href="https://www.beritasatu.com/tag/kuhp" target="_blank">KUHP</a> membeberkan 12 ketentuan bermasalah yang diatur dalam Rancangan Kitab Undang-Undang Hukum Pidana (<a href="https://www.beritasatu.com/tag/ruu-kuhp" target="_blank">RUU KUHP</a>) yang rencananya akan disahkan DPR hari ini, Selasa (6/12/2022). Untuk itu, Aliansi menolak pengesahan RUU KUHP karena akan bisa mematikan demokrasi di Indonesia.</p>
<p>"Pasal-pasal yang terkandung dalam draf akhir RUU KUHP masih memuat pasal-pasal antidemokrasi, melanggengkan korupsi di Indonesia, membungkam kebebasan pers, menghambat kebebasan akademik, mengatur ruang privat masyarakat, diskriminatif terhadap perempuan dan kelompok marginal, mengancam keberadaan masyarakat adat, dan memiskinkan rakyat," ujar Ketua Yayasan Lembaga Bantuan Hukum Indonesia (YLBHI) Muhammad Isnur di sela-sela aksi demonstrasi menolak RUU KUHP di depan Gedung DPR, Kompleks Parlemen, Senayan, Jakarta, Senin (6/12/2022).</p>
<div class="card bg-light-3 mb-3 p-2"><div class="card-body"><span class="h6 red">BACA JUGA</span><br><span class="card-text line-unset"><b><a class="black" href="https://www.beritasatu.com/news/1006083/aji-beberkan-17-pasal-bermasalah-dalam-rkuhp-yang-akan-disahkan">AJI Beberkan 17 Pasal Bermasalah dalam RKUHP yang akan Disahkan</a></b></span></div></div>
<p>Selain YLBHI, terdapat sekitar 100 organisasi demokrasi, HAM dan mahasiswa yang bergabung dalam aliansi tersebut. Beberapa di antaranya, Imparsial, Kontras, AJI, BEM UI, HWRG, ELSAM, ICJR, PSHK, dan lembaga lainnya.</p>
<p>Ini 12 permasalahan dalam RUU KUHP yang dibeberkan Aliansi Nasional Reformasi KUHP:</p>
<p><strong>1. Ketentuan terkait <em>living law</em> atau hukum yang hidup di masyarakat</strong></p>
<p>Koalisi menilai ketentuan ini merampas kedaulatan masyarakat adat, frasa "hukum yang hidup di masyarakat" berpotensi menjadikan hukum adat disalahgunakan untuk kepentingan pihak tertentu. Selain itu, keberadaan pasal ini dalam RUU KUHP menjadikan pelaksanaan hukum adat yang sakral bukan lagi pada kewenangan masyarakat adat sendiri melainkan berpindah ke negara, polisi, jaksa, dan hakim.</p>
<p>"Ini menjadikan masyarakat adat kehilangan hak dalam menentukan nasibnya sendiri. Selain mengancam masyarakat adat, aturan ini juga mengancam perempuan dan kelompok rentan lainnya. Sebagaimana diketahui, saat ini di Indonesia masih ada ratusan perda diskriminatif terhadap perempuan dan kelompok rentan lainnya," katanya.</p>
<div class="card bg-light-3 mb-3 p-2"><div class="card-body"><span class="h6 red">BACA JUGA</span><br><span class="card-text line-unset"><b><a class="black" href="https://www.beritasatu.com/news/1005937/meski-ditolak-masyarakat-ruu-kuhp-bakal-tetap-disahkan">Meski Ditolak Masyarakat, RUU KUHP Bakal Tetap Disahkan</a></b></span></div></div>
<p>Ketentuan soal hukum yang hidup di masyarakat diatur dalam sejumlah pasal di draf RUU KUHP terakhir tertanggal 30 November 2022.</p>
<p>Beberapa di antaranya, Pasal 2, Pasal 12 ayat (2), dan Pasal 597. Dalam Penjelasan Pasal 2 disebutkan, "Yang dimaksud dengan &ldquo;hukum yang hidup dalam masyarakat&rdquo; adalah hukum adat yang menentukan bahwa seseorang yang melakukan perbuatan tertentu patut dipidana. Hukum yang hidup di dalam masyarakat dalam pasal ini berkaitan dengan hukum tidak tertulis yang masih berlaku dan berkembang dalam kehidupan masyarakat di Indonesia. Untuk memperkuat keberlakuan hukum yang hidup dalam masyarakat tersebut, peraturan daerah mengatur mengenai tindak pddana adat tersebut."</p>
<p><strong>2. Ketentuan terkait pidana mati</strong></p>
<p>Banyak negara di dunia telah menghapus pidana mati karena merampas hak hidup manusia sebagai karunia yang tidak bisa dikurangi atau dicabut oleh siapa pun, bahkan oleh negara. Selain itu, banyak kasus telah terjadi dalam pidana mati yakni kesalahan penjatuhan hukuman yang baru diketahui ketika korban telah dieksekusi. Keberadaan pasal terkait pidana mati di RUU KUHP juga mendapat sorotan Internasional.</p>
<p>"Dalam Universal Periodic Review (UPR) setidaknya terdapat 69 rekomendasi dari 44 negara baik secara langsung maupun tidak langsung menentang rencana pemerintah Indonesia untuk mengesahkan RKUHP, salah satunya rekomendasi soal moratorium atau penghapusan hukuman mati," tegasnya.</p>
<p>
          <p><b>Baca selanjutnya</b><br /><a href="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai/2/?utm_source=beritasatu.com&utm_medium=article&utm_campaign=Baca-Selanjutnya"><i>
Ketentuan pidana mati diatur dalam Pasal 67 dan Pasal 98 sampai  ...</i></a><div class="row">
                      <div class="col-md-12"><hr class="h1"/></div>
                    </div><div class="row">
                      <div class="col-md-4 offset-md-4 text-center" style="background-color:#FFF;margin-top:-33px;">hal 1 dari 3 halaman</div>
                    </div><p class="mt-4"><b>Halaman:</b>  <a href="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai/1/?utm_source=beritasatu.com&utm_medium=article&utm_campaign=Baca-Selanjutnya" class="btn rounded-circle btn-active text-white" style="width: 24px;padding: 2px 2px;margin-left:6px;line-height: 17px;" rel="nofollow">1</a><a href="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai/2/?utm_source=beritasatu.com&utm_medium=article&utm_campaign=Baca-Selanjutnya" class="btn rounded-circle btn-default" style="width: 24px;padding: 2px 2px;margin-left:6px;line-height: 17px;" rel="nofollow">2</a><a href="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai/3/?utm_source=beritasatu.com&utm_medium=article&utm_campaign=Baca-Selanjutnya" class="btn rounded-circle btn-default" style="width: 24px;padding: 2px 2px;margin-left:6px;line-height: 17px;" rel="nofollow">3</a><a href="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai/?view=all&utm_source=beritasatu.com&utm_medium=article&utm_campaign=Baca-Selengkapnya" style="padding: 2px 2px;margin-left:6px;line-height: 17px;" rel="nofollow">selengkapnya</a></p>
          
         <p>Saksikan live streaming program-program BTV <a href="https://www.beritasatu.com/livestream">di sini</a></p>

                      <p class="mb-3">Sumber: BeritaSatu.com</p>                          <div class="container">
                <div class="row">
                  <div class="col-1 p-0">
                    <span class="h4">TAG:&nbsp;</span>
                  </div>
                  <div class="col p-0">
                    <a href="https://www.beritasatu.com/tag/kuhp"><span class="badge badge-primary p-2 mb-1">KUHP</span></a> <a href="https://www.beritasatu.com/tag/ruu-kuhp"><span class="badge badge-primary p-2 mb-1">RUU KUHP</span></a> <a href="https://www.beritasatu.com/tag/ruu-kuhp-disahkan"><span class="badge badge-primary p-2 mb-1">RUU KUHP Disahkan</span></a> <a href="https://www.beritasatu.com/tag/pasal-bermasalah-ruu-kuhp"><span class="badge badge-primary p-2 mb-1">Pasal Bermasalah RUU KUHP</span></a> <a href="https://www.beritasatu.com/tag/rkuhp"><span class="badge badge-primary p-2 mb-1">RKUHP</span></a>                   </div>
                </div>
              </div>
                  </div>
              </div>
      <div class="mt-4">
        <span class="h4">BAGIKAN</span>
        <hr class="h1">
        
        <a class="btn facebook-button" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbrt.st%2FkjP" >
          <span class="icon-white"><i class="fab fa-facebook-f"></i></span>
        </a>
        <a class="btn twitter-button" target="_blank" href="https://twitter.com/intent/tweet?text=RUU+KUHP+Disahkan+Hari+Ini,+12+Masalah+Mengintai&url=https://brt.st/kjP&via=beritasatu&related=@beritasatu" >
          <span class="icon-white"><i class="fab fa-twitter"></i></span>
        </a>
        <a class="btn whatsapp-button" target="_blank" href="https://api.whatsapp.com/send?text=RUU KUHP Disahkan Hari Ini%2C 12 Masalah Mengintai https://brt.st/kjP" >
          <span class="icon-white"><i class="fab fa-whatsapp"></i></span>
        </a>
        <a class="btn email-button" target="_blank" href="mailto:?subject=RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai&body=RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai%0D%0Ahttps://brt.st/kjP%0D%0ADibagikan dari BeritaSatu.com" >
          <span class="icon-white"><i class="far fa-envelope"></i></span>
        </a>
              </div>

            <div class="mt-4">
        <span class="h6 mt-4">BERITA TERKAIT</span>
        <hr class="h1" />
        <div class="row">
                      <div class="col-4 pr-2 mb-3">
              <a href="https://www.beritasatu.com/news/1005937/meski-ditolak-masyarakat-ruu-kuhp-bakal-tetap-disahkan?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait">
                <div class="img-thumb-5">
                  <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1670233521_1500x1000.jpeg.webp" class="lazy" alt="Meski Ditolak Masyarakat, RUU KUHP Bakal Tetap Disahkan">
                </div>
              </a>
              <h2 class="h4"><a href="https://www.beritasatu.com/news/1005937/meski-ditolak-masyarakat-ruu-kuhp-bakal-tetap-disahkan/?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait" class="black">Meski Ditolak Masyarakat, RUU KUHP Bakal Tetap Disahkan</a></h2>
            </div>
                      <div class="col-4 px-2 mb-3">
              <a href="https://www.beritasatu.com/news/1005935/menkumham-jika-tidak-setuju-kuhp-baru-silakan-gugat-ke-mk?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait">
                <div class="img-thumb-5">
                  <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1670233113_1080x607.jpeg.webp" class="lazy" alt="Menkumham: Jika Tidak Setuju KUHP Baru, Silakan Gugat ke MK">
                </div>
              </a>
              <h2 class="h4"><a href="https://www.beritasatu.com/news/1005935/menkumham-jika-tidak-setuju-kuhp-baru-silakan-gugat-ke-mk/?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait" class="black">Menkumham: Jika Tidak Setuju KUHP Baru, Silakan Gugat ke MK</a></h2>
            </div>
                      <div class="col-4 pl-2 mb-3">
              <a href="https://www.beritasatu.com/news/1005929/ruu-kuhp-disahkan-besok-yasonna-sudah-akomodasi-aspirasi-masyarakat?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait">
                <div class="img-thumb-5">
                  <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1658205708_1080_598.jpg.webp" class="lazy" alt="RUU KUHP Disahkan Besok, Yasonna: Sudah Akomodasi Aspirasi Masyarakat">
                </div>
              </a>
              <h2 class="h4"><a href="https://www.beritasatu.com/news/1005929/ruu-kuhp-disahkan-besok-yasonna-sudah-akomodasi-aspirasi-masyarakat/?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait" class="black">RUU KUHP Disahkan Besok, Yasonna: Sudah Akomodasi Aspirasi Masyarakat</a></h2>
            </div>
                      <div class="col-4 pr-2 mb-3">
              <a href="https://www.beritasatu.com/news/1005813/ruu-kuhp-pakar-ingatkan-soal-ideologi-yang-bertentangan-dengan-pancasila?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait">
                <div class="img-thumb-5">
                  <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1670210197_4624x3468.jpeg.webp" class="lazy" alt="RUU KUHP, Pakar Ingatkan soal Ideologi yang Bertentangan dengan Pancasila">
                </div>
              </a>
              <h2 class="h4"><a href="https://www.beritasatu.com/news/1005813/ruu-kuhp-pakar-ingatkan-soal-ideologi-yang-bertentangan-dengan-pancasila/?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait" class="black">RUU KUHP, Pakar Ingatkan soal Ideologi yang Bertentangan dengan Pancasila</a></h2>
            </div>
                      <div class="col-4 px-2 mb-3">
              <a href="https://www.beritasatu.com/news/1003259/dpr-bakal-sahkan-ruu-kuhp-sebelum-masa-reses?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait">
                <div class="img-thumb-5">
                  <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1668613233_1280_853.jpg.webp" class="lazy" alt="DPR Bakal Sahkan RUU KUHP Sebelum Masa Reses">
                </div>
              </a>
              <h2 class="h4"><a href="https://www.beritasatu.com/news/1003259/dpr-bakal-sahkan-ruu-kuhp-sebelum-masa-reses/?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait" class="black">DPR Bakal Sahkan RUU KUHP Sebelum Masa Reses</a></h2>
            </div>
                      <div class="col-4 pl-2 mb-3">
              <a href="https://www.beritasatu.com/news/999957/mahfud-md-sebut-ruu-kuhp-akan-disahkan-bulan-depan?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait">
                <div class="img-thumb-5">
                  <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1663324025_1401_687.jpg.webp" class="lazy" alt="Mahfud MD Sebut RUU KUHP Akan Disahkan Bulan Depan">
                </div>
              </a>
              <h2 class="h4"><a href="https://www.beritasatu.com/news/999957/mahfud-md-sebut-ruu-kuhp-akan-disahkan-bulan-depan/?utm_source=berita.com&utm_medium=article&utm_campaign=Terkait" class="black">Mahfud MD Sebut RUU KUHP Akan Disahkan Bulan Depan</a></h2>
            </div>
                  </div>
      </div>
            <div class="mt-4 mb-4">
	<!-- Begin Dable pc_bottom -->
	<div id="dablewidget_3o5jz67j" data-widget_id="3o5jz67j">
	<script>
	(function(d,a,b,l,e,_) {
	if(d[b]&&d[b].q)return;d[b]=function(){(d[b].q=d[b].q||[]).push(arguments)};e=a.createElement(l);
	e.async=1;e.charset='utf-8';e.src='//static.dable.io/dist/plugin.min.js';
	_=a.getElementsByTagName(l)[0];_.parentNode.insertBefore(e,_);
	})(window,document,'dable','script');
	dable('setService', 'beritasatu.com');
	dable('sendLogOnce');
	dable('renderWidget', 'dablewidget_3o5jz67j');
	</script>
	</div>
	<!-- End pc_bottom -->
</div>



	    
              
            <hr class="h2 mt-4" />

              <span class="h6 mt-4">BERITA LAINNYA</span>
        <hr class="h1">
                  <div class="row">
            <div class="col-4"><a href="https://www.beritasatu.com/news/1006123/ini-syarat-penumpang-kereta-api-antarkota-periode-nataru-20222023">
                <div class="img-thumb-5">
                <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1657844844_1250_833.jpg.webp" class="lazy" alt="">
                </div>
              </a></div>
            <div class="col pl-0">
              <h3><a href="https://www.beritasatu.com/news/1006123/ini-syarat-penumpang-kereta-api-antarkota-periode-nataru-20222023" class="black">Ini Syarat Penumpang Kereta Api Antarkota Periode <em>Nataru</em> 2022-2023</a></h3>
              <p>Pemerintah menetapkan syarat baru penumpang kereta api, di antaranya wajib vaksin booster.</p>
              <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 6 Desember 2022</div>
            </div>
          </div>
      <hr>          <div class="row">
            <div class="col-4"><a href="https://www.beritasatu.com/news/1006113/gempa-susulan-masih-terus-terjadi-di-cianjur">
                <div class="img-thumb-5">
                <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1670290723_440x333.jpeg.webp" class="lazy" alt="">
                </div>
              </a></div>
            <div class="col pl-0">
              <h3><a href="https://www.beritasatu.com/news/1006113/gempa-susulan-masih-terus-terjadi-di-cianjur" class="black">Gempa Susulan Masih Terus Terjadi di Cianjur</a></h3>
              <p>Pagi in Kabupaten&nbsp; Cianjur kembali diguncang gempa susulan dengan magnitudo 1,7 pada pukul 07.10 WIB.</p>
              <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 6 Desember 2022</div>
            </div>
          </div>
      <hr>          <div class="row">
            <div class="col-4"><a href="https://www.beritasatu.com/news/1006105/telkomsel-hadirkan-program-rezeki-sakti">
                <div class="img-thumb-5">
                <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1670288632_4896x3264.jpeg.webp" class="lazy" alt="">
                </div>
              </a></div>
            <div class="col pl-0">
              <h3><a href="https://www.beritasatu.com/news/1006105/telkomsel-hadirkan-program-rezeki-sakti" class="black">Telkomsel Hadirkan Program &ldquo;Rezeki Sakti"</a></h3>
              <p>Program ini terbuka untuk seluruh pelanggan Telkomsel Prabayar di Jawa, Bali, dan Nusa Tenggara.</p>
              <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 5 Desember 2022</div>
            </div>
          </div>
      <hr>          <div class="row">
            <div class="col-4"><a href="https://www.beritasatu.com/news/1006099/kolaborasi-perguruan-tinggi-dan-industri-untuk-transisi-energi-berkelanjutan">
                <div class="img-thumb-5">
                <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1670284668_1024x768.jpeg.webp" class="lazy" alt="">
                </div>
              </a></div>
            <div class="col pl-0">
              <h3><a href="https://www.beritasatu.com/news/1006099/kolaborasi-perguruan-tinggi-dan-industri-untuk-transisi-energi-berkelanjutan" class="black">Kolaborasi Perguruan Tinggi dan Industri Untuk Transisi Energi Berkelanjutan</a></h3>
              <p>Hadirnya BLiMP ini merupakan hasil dari semangat kolaborasi "Merdeka Belajar" yang berhasil menyatukan banyak pihak di program Kedaireka.</p>
              <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 6 Desember 2022</div>
            </div>
          </div>
      <hr>          <div class="row">
            <div class="col-4"><a href="https://www.beritasatu.com/news/1006095/apindo-kritik-penerapan-odol-tanpa-transisi">
                <div class="img-thumb-5">
                <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1663222907_1280_720.jpg.webp" class="lazy" alt="">
                </div>
              </a></div>
            <div class="col pl-0">
              <h3><a href="https://www.beritasatu.com/news/1006095/apindo-kritik-penerapan-odol-tanpa-transisi" class="black">Apindo Kritik Penerapan Odol Tanpa Transisi</a></h3>
              <p>Apindo mengkritik penerapan kebijakan <em>over dimension</em> dan <em>overload</em> (Odol) untuk angkutan barang yang diberlakukan tanpa ada masa transisi</p>
              <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 6 Desember 2022</div>
            </div>
          </div>
      <hr>          <div class="row">
            <div class="col-4"><a href="https://www.beritasatu.com/news/1006091/5-topnews-sidang-ricky-rizal-dan-sosok-calon-istri-kaesang-pangarep">
                <div class="img-thumb-5">
                <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1669020208_3000_2037.jpg.webp" class="lazy" alt="">
                </div>
              </a></div>
            <div class="col pl-0">
              <h3><a href="https://www.beritasatu.com/news/1006091/5-topnews-sidang-ricky-rizal-dan-sosok-calon-istri-kaesang-pangarep" class="black">5 Topnews: Sidang Ricky Rizal dan Sosok Calon Istri Kaesang Pangarep</a></h3>
              <p>Sidang Ricky Rizal dan juga sosok Erina Gundono yang akan dipersunting Kaesang Pangarep menjadi salah satu berita yang paling banyak dibaca.</p>
              <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 6 Desember 2022</div>
            </div>
          </div>
      <hr>          <div class="row">
            <div class="col-4"><a href="https://www.beritasatu.com/news/1006083/aji-beberkan-17-pasal-bermasalah-dalam-rkuhp-yang-akan-disahkan">
                <div class="img-thumb-5">
                <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1670242363_3000x1981.jpeg.webp" class="lazy" alt="">
                </div>
              </a></div>
            <div class="col pl-0">
              <h3><a href="https://www.beritasatu.com/news/1006083/aji-beberkan-17-pasal-bermasalah-dalam-rkuhp-yang-akan-disahkan" class="black">AJI Beberkan 17 Pasal Bermasalah dalam RKUHP yang akan Disahkan</a></h3>
              <p>Aliansi Jurnalis Independen (AJI) membeberkan 17 pasal bermasalah dalam draf RKUHP versi 30 November 2022.</p>
              <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 6 Desember 2022</div>
            </div>
          </div>
      <hr>          <div class="row">
            <div class="col-4"><a href="https://www.beritasatu.com/news/1006077/dpr-setujui-ruu-perjanjian-indonesiasingapura-untuk-ekstradisi-buronan">
                <div class="img-thumb-5">
                <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1670281536_4000x3000.jpeg.webp" class="lazy" alt="">
                </div>
              </a></div>
            <div class="col pl-0">
              <h3><a href="https://www.beritasatu.com/news/1006077/dpr-setujui-ruu-perjanjian-indonesiasingapura-untuk-ekstradisi-buronan" class="black">DPR Setujui RUU Perjanjian Indonesia-Singapura untuk Ekstradisi Buronan</a></h3>
              <p>Komisi III DPR RI menyetujui RUU tentang Pengesahan Perjanjian antara Indonesia dan Singapura tentang Ekstradisi Buronan</p>
              <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 6 Desember 2022</div>
            </div>
          </div>
      <hr>          <div class="row">
            <div class="col-4"><a href="https://www.beritasatu.com/news/1006045/pwnu-jabar-khilafah-hanya-cara-adu-domba-untuk-tujuan-politik">
                <div class="img-thumb-5">
                <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1670263876_800x529.jpeg.webp" class="lazy" alt="">
                </div>
              </a></div>
            <div class="col pl-0">
              <h3><a href="https://www.beritasatu.com/news/1006045/pwnu-jabar-khilafah-hanya-cara-adu-domba-untuk-tujuan-politik" class="black">PWNU Jabar: Khilafah Hanya Cara Adu Domba untuk Tujuan Politik</a></h3>
              <p>PWNU Jabar menyatakan, argumen khilafah yang diusung oleh kelompok tertentu hanya cara untuk mengadu domba guna mewujudkan tujuan politik.</p>
              <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 6 Desember 2022</div>
            </div>
          </div>
      <hr>          <div class="row">
            <div class="col-4"><a href="https://www.beritasatu.com/news/1006037/ricky-rizal-dianggap-berbohong-dalam-sidang-ini-respons-kuasa-hukum">
                <div class="img-thumb-5">
                <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1669020208_3000_2037.jpg.webp" class="lazy" alt="">
                </div>
              </a></div>
            <div class="col pl-0">
              <h3><a href="https://www.beritasatu.com/news/1006037/ricky-rizal-dianggap-berbohong-dalam-sidang-ini-respons-kuasa-hukum" class="black">Ricky Rizal Dianggap Berbohong dalam Sidang, Ini Respons Kuasa Hukum</a></h3>
              <p>Ricky Rizal ditegur Ketua Majelis Hakim Wahyu Imam Santosa dalam sidang lanjutan kasus pembunuhan Brigadir J. Ricky Rizal dinilai berbohong</p>
              <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 6 Desember 2022</div>
            </div>
          </div>
      
      <div id="list" class="mb-3"></div>
      <div class="my-3 col text-center px-0" id="load_more" data-val="1" data-param="news" data-lastid="1006037" data-id="1006121" data-action="inactive">
        <div style="display: none" id="loader-b1"><img src="https://www.beritasatu.com/assets/img/motogp-loading.gif" alt="Loading.." width="180" height="135"></div>
      </div>
      <br /><br />
      <!-- left end -->
    </div>
    <div class="col-4 pr-0">
      <!-- right start -->

      <div id="mr1">
        <div class="banner d-flex justify-content-center pt-2 pb-2">
          <!-- /12743180/bsm_desktop_wp/rectangle1 -->
<div id='div-gpt-ad-1648014281953-0' style='min-width: 300px; min-height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648014281953-0'); });
</script>
</div>        </div>
      </div>

      <div id="mr2">
        <div class="banner d-flex justify-content-center pt-2 pb-2 my-3">
          <!-- /12743180/bsm_desktop_wp/rectangle2 -->
<div id='div-gpt-ad-1648014409298-0' style='min-width: 300px; min-height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648014409298-0'); });
</script>
</div>        </div>
      </div>

      <span class="h6">TAG POPULER</span>
      <hr class="h1 mb-3 mt-2" />
              <h4><a href="https://www.beritasatu.com/tag/erupsi-semeru" class="black"><span class="text-muted">#</span> Erupsi Semeru</a></h4>
        <hr class="hr-tag">
              <h4><a href="https://www.beritasatu.com/tag/rizky-febian" class="black"><span class="text-muted">#</span> Rizky Febian</a></h4>
        <hr class="hr-tag">
              <h4><a href="https://www.beritasatu.com/tag/bahlil-lahadalia" class="black"><span class="text-muted">#</span> Bahlil Lahadalia</a></h4>
        <hr class="hr-tag">
              <h4><a href="https://www.beritasatu.com/tag/gempa-cianjur" class="black"><span class="text-muted">#</span> Gempa Cianjur</a></h4>
        <hr class="hr-tag">
              <h4><a href="https://www.beritasatu.com/tag/piala-dunia-2022" class="black"><span class="text-muted">#</span> Piala Dunia 2022</a></h4>
        <hr class="hr-tag">
      
                <div class="p-3 position-relative mt-5" style="border-radius:.5rem;background-color:#2054a1;">
            <div class="rounded-circle p-2 position-absolute" style="background-color:#2054a1; top:0; left:50%; transform: translate(-50%,-50%)!important">
              <div class="rounded-circle text-white border border-white text-center" style="font-size:32pt; width:66px; height:66px">
                <i class="fas fa-envelope"></i>
              </div>
            </div>
            <div class="text-white" style="width:100%">
              <center>
                <p>&nbsp;</p>
                <p class="h3"><b>NEWSLETTER</b></p>
                <div class="small">Dapatkan informasi terbaru dari kami</div>
                <div class="input-group input-group-sm my-3">
                  <input type="email" name="email-newsletter" id="email-newsletter-widget" class="form-control small" placeholder="Masukan email Anda.." aria-label="Masukan email Anda.." aria-describedby="btn-newsletter">
                  <div class="input-group-append">
                    <button class="btn btn-danger" type="button" id="btn-newsletter-widget" style="border-top-right-radius:.25rem;border-bottom-right-radius:.25rem;">SUBSCRIBE</button>
                  </div>
                  <div id="email-newsletterFeedback-widget" class="invalid-feedback text-white text-left d-none">
                    Email yang Anda masukkan tidak valid.
                  </div>
                </div>
              </center>
            </div>
          </div>
      <div class="widget-box mt-4">
              </div>
      <br />

      <span class="h6">TERKINI</span>
      <hr class="h1" />
              <a href="https://www.beritasatu.com/news/1006123/ini-syarat-penumpang-kereta-api-antarkota-periode-nataru-20222023">
          <div class="img-thumb-4">
            <img src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1657844844_1250_833.jpg.webp" class="lazy" alt="Ini Syarat Penumpang Kereta Api Antarkota Periode Nataru 2022-2023">
          </div>
        </a>
        <h3><a href="https://www.beritasatu.com/news/1006123/ini-syarat-penumpang-kereta-api-antarkota-periode-nataru-20222023" class="black">Ini Syarat Penumpang Kereta Api Antarkota Periode <em>Nataru</em> 2022-2023</a></h3>
        <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 4 menit yang lalu</div>
        <hr>
                    <div class="row">
          <div class="col-auto"><a href="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai">
              <div class="img-thumb" style="width:90px;height:90px">
                <img src="https://img.beritasatu.com/cache/beritasatu/120x120-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/120x120-2/1522419907.jpg.webp" class="lazy" alt="RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai">
              </div>
            </a></div>
          <div class="col pl-0">
            <h4><a href="https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai" class="black">RUU KUHP Disahkan Hari Ini, 12 Masalah Mengintai</a></h4>
            <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 6 menit yang lalu</div>
          </div>
        </div>
        <hr>
              <div class="row">
          <div class="col-auto"><a href="https://www.beritasatu.com/ekonomi/1006119/mata-uang-asia-mixed-rupiah-melemah-62-poin-di-awal-sesi">
              <div class="img-thumb" style="width:90px;height:90px">
                <img src="https://img.beritasatu.com/cache/beritasatu/120x120-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/120x120-2/1669795343_3000x1973.jpeg.webp" class="lazy" alt="Mata Uang Asia Mixed, Rupiah Melemah 62 Poin di Awal Sesi">
              </div>
            </a></div>
          <div class="col pl-0">
            <h4><a href="https://www.beritasatu.com/ekonomi/1006119/mata-uang-asia-mixed-rupiah-melemah-62-poin-di-awal-sesi" class="black">Mata Uang Asia <em>Mixed</em>, Rupiah Melemah 62 Poin di Awal Sesi</a></h4>
            <div class="small"><a href="https://www.beritasatu.com/ekonomi" class="red">EKONOMI</a> | 15 menit yang lalu</div>
          </div>
        </div>
        <hr>
              <div class="row">
          <div class="col-auto"><a href="https://www.beritasatu.com/ekonomi/1006117/investor-tak-bergairah-ihsg-dibuka-melemah-51-poin">
              <div class="img-thumb" style="width:90px;height:90px">
                <img src="https://img.beritasatu.com/cache/beritasatu/120x120-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/120x120-2/1669180794_3000_2000.jpg.webp" class="lazy" alt="Investor Tak Bergairah, IHSG Dibuka Melemah 51 Poin">
              </div>
            </a></div>
          <div class="col pl-0">
            <h4><a href="https://www.beritasatu.com/ekonomi/1006117/investor-tak-bergairah-ihsg-dibuka-melemah-51-poin" class="black">Investor Tak Bergairah, IHSG Dibuka Melemah 51 Poin</a></h4>
            <div class="small"><a href="https://www.beritasatu.com/ekonomi" class="red">EKONOMI</a> | 23 menit yang lalu</div>
          </div>
        </div>
        <hr>
              <div class="row">
          <div class="col-auto"><a href="https://www.beritasatu.com/ekonomi/1006115/simak-nilai-nominal-saham-beda-dengan-harga-saham-di-pasar">
              <div class="img-thumb" style="width:90px;height:90px">
                <img src="https://img.beritasatu.com/cache/beritasatu/120x120-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/120x120-2/1668059610_3000_2000.jpg.webp" class="lazy" alt="Simak! Nilai Nominal Saham Beda dengan Harga Saham di Pasar">
              </div>
            </a></div>
          <div class="col pl-0">
            <h4><a href="https://www.beritasatu.com/ekonomi/1006115/simak-nilai-nominal-saham-beda-dengan-harga-saham-di-pasar" class="black">Simak! Nilai Nominal Saham Beda dengan Harga Saham di Pasar</a></h4>
            <div class="small"><a href="https://www.beritasatu.com/ekonomi" class="red">EKONOMI</a> | 34 menit yang lalu</div>
          </div>
        </div>
        <hr>
              <div class="row">
          <div class="col-auto"><a href="https://www.beritasatu.com/news/1006113/gempa-susulan-masih-terus-terjadi-di-cianjur">
              <div class="img-thumb" style="width:90px;height:90px">
                <img src="https://img.beritasatu.com/cache/beritasatu/120x120-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/120x120-2/1670290723_440x333.jpeg.webp" class="lazy" alt="Gempa Susulan Masih Terus Terjadi di Cianjur">
              </div>
            </a></div>
          <div class="col pl-0">
            <h4><a href="https://www.beritasatu.com/news/1006113/gempa-susulan-masih-terus-terjadi-di-cianjur" class="black">Gempa Susulan Masih Terus Terjadi di Cianjur</a></h4>
            <div class="small"><a href="https://www.beritasatu.com/news" class="red">NEWS</a> | 52 menit yang lalu</div>
          </div>
        </div>
        <hr>
              <div class="row">
          <div class="col-auto"><a href="https://www.beritasatu.com/ekonomi/1006111/2023-bi-masih-kasih-jamu-pemanis-untuk-dunia-usaha">
              <div class="img-thumb" style="width:90px;height:90px">
                <img src="https://img.beritasatu.com/cache/beritasatu/120x120-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/120x120-2/1669800854_5850x3376.jpeg.webp" class="lazy" alt="2023, BI Masih Kasih  Jamu Pemanis  untuk Dunia Usaha">
              </div>
            </a></div>
          <div class="col pl-0">
            <h4><a href="https://www.beritasatu.com/ekonomi/1006111/2023-bi-masih-kasih-jamu-pemanis-untuk-dunia-usaha" class="black">2023, BI Masih Kasih "Jamu Pemanis" untuk Dunia Usaha</a></h4>
            <div class="small"><a href="https://www.beritasatu.com/ekonomi" class="red">EKONOMI</a> | 53 menit yang lalu</div>
          </div>
        </div>
        <hr>
              <div class="row">
          <div class="col-auto"><a href="https://www.beritasatu.com/semesta-bola-2022/1006109/korsel-terhenti-di-16-besar-son-heungmin-minta-maaf">
              <div class="img-thumb" style="width:90px;height:90px">
                <img src="https://img.beritasatu.com/cache/beritasatu/120x120-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/120x120-2/1670012836_3500x2333.jpeg.webp" class="lazy" alt="Korsel Terhenti di 16 Besar, Son Heung-min Minta Maaf">
              </div>
            </a></div>
          <div class="col pl-0">
            <h4><a href="https://www.beritasatu.com/semesta-bola-2022/1006109/korsel-terhenti-di-16-besar-son-heungmin-minta-maaf" class="black">Korsel Terhenti di 16 Besar, Son Heung-min Minta Maaf</a></h4>
            <div class="small"><a href="https://www.beritasatu.com/semesta-bola-2022" class="red">SEMESTA BOLA 2022</a> | 1 jam yang lalu</div>
          </div>
        </div>
        <hr>
              <div class="row">
          <div class="col-auto"><a href="https://www.beritasatu.com/ekonomi/1006107/harga-emas-turun-di-bawah-us-1800-terseret-penguatan-dolar">
              <div class="img-thumb" style="width:90px;height:90px">
                <img src="https://img.beritasatu.com/cache/beritasatu/120x120-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/120x120-2/1646348734.jpg.webp" class="lazy" alt="Harga Emas Turun di Bawah US$ 1.800 Terseret Penguatan Dolar">
              </div>
            </a></div>
          <div class="col pl-0">
            <h4><a href="https://www.beritasatu.com/ekonomi/1006107/harga-emas-turun-di-bawah-us-1800-terseret-penguatan-dolar" class="black">Harga Emas Turun di Bawah US$ 1.800 Terseret Penguatan Dolar</a></h4>
            <div class="small"><a href="https://www.beritasatu.com/ekonomi" class="red">EKONOMI</a> | 1 jam yang lalu</div>
          </div>
        </div>
        <hr>
              <div class="row">
          <div class="col-auto"><a href="https://www.beritasatu.com/ekonomi/1006103/garuda-undang-investor-strategis-porsi-pemerintah-berkurang">
              <div class="img-thumb" style="width:90px;height:90px">
                <img src="https://img.beritasatu.com/cache/beritasatu/120x120-2/b1-default-grey.jpg.webp" data-src="https://img.beritasatu.com/cache/beritasatu/120x120-2/1670157663_4608x3072.jpeg.webp" class="lazy" alt="Garuda Undang Investor Strategis, Porsi Pemerintah Berkurang">
              </div>
            </a></div>
          <div class="col pl-0">
            <h4><a href="https://www.beritasatu.com/ekonomi/1006103/garuda-undang-investor-strategis-porsi-pemerintah-berkurang" class="black">Garuda Undang Investor Strategis, Porsi Pemerintah Berkurang</a></h4>
            <div class="small"><a href="https://www.beritasatu.com/ekonomi" class="red">EKONOMI</a> | 2 jam yang lalu</div>
          </div>
        </div>
        <hr>
      
      <div id="mr3">
        <div class="banner d-flex justify-content-center pt-2 pb-2 mt-3">
          <!-- /12743180/bsm_desktop_wp/rectangle3 -->
<div id='div-gpt-ad-1648014506886-0' style='min-width: 300px; min-height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648014506886-0'); });
</script>
</div>        </div>
      </div>

      <div id="mr4">
        <div class="banner d-flex justify-content-center pt-2 pb-2 mt-3">
          <!-- /12743180/bsm_desktop_wp/rectangle4 -->
<div id='div-gpt-ad-1648014633009-0' style='min-width: 300px; min-height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648014633009-0'); });
</script>
</div>        </div>
      </div>

      <div class="banner d-flex justify-content-center pt-1 mt-3">
        <iframe src="https://id.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai" width="100%" height="90" frameborder="0" loading="lazy" scrolling="no" title="Widget ID" id="idwidget"></iframe>
      </div>
      <div id="sticky-subnav" class="mb-4" style="top:102px">
              <div class="row mt-3">
        <div class="col pr-0">
          <span class="h6 mt-1 mb-0">BERITA TERPOPULER</span>
        </div>
        <div class="col-auto text-right pl-0"><a href="https://www.beritasatu.com/terpopuler" class="text-muted small">+ SELENGKAPNYA</a></div>
      </div>
      <hr class="h1 mt-1" />
      <div class="card card-2 mb-4" style="overflow:hidden">
        <img data-src="https://img.beritasatu.com/cache/beritasatu/320x220-2/1670206599_1920x1080.jpeg.webp" src="https://img.beritasatu.com/cache/beritasatu/320x220-2/b1-default-grey.jpg" class="card-img card-img-top-2 lazy" width="313" height="183" alt="Akibat Gagal Panen, Harga Beras di Kalsel Naik Drastis">
        <div class="card-body" style="margin-top:-70px">
                      <div class="card card-3">
              <div class="card-body">
                <div class="row">
                  <div class="col-4 text-center numb">1</div>
                  <div class="col pl-0">
                    <span class="h3 d-block"><a href="https://www.beritasatu.com/ekonomi/1005801/akibat-gagal-panen-harga-beras-di-kalsel-naik-drastis?utm_source=populer&utm_medium=article&utm_campaign=Terpopuler" class="black">Akibat Gagal Panen, Harga Beras di Kalsel Naik Drastis</a></span>
                      <small><a href="https://www.beritasatu.com/ekonomi" class="red">EKONOMI</a></small>                  </div>
                </div>
              </div>
            </div>
                      <div class="card card-3">
              <div class="card-body">
                <div class="row">
                  <div class="col-4 text-center numb">2</div>
                  <div class="col pl-0">
                    <span class="h3 d-block"><a href="https://www.beritasatu.com/news/1005951/hakim-cecar-ricky-rizal-sudah-membunuh-mau-disuruh-mencuri?utm_source=populer&utm_medium=article&utm_campaign=Terpopuler" class="black">Hakim Cecar Ricky Rizal: Sudah Membunuh, Mau Disuruh Mencuri</a></span>
                      <small><a href="https://www.beritasatu.com/news" class="red">NEWS</a></small>                  </div>
                </div>
              </div>
            </div>
                      <div class="card card-3">
              <div class="card-body">
                <div class="row">
                  <div class="col-4 text-center numb">3</div>
                  <div class="col pl-0">
                    <span class="h3 d-block"><a href="https://www.beritasatu.com/news/1005887/anggota-tni-tewas-dalam-kecelakaan-beruntun-di-jalan-dewi-sartika-jaktim?utm_source=populer&utm_medium=article&utm_campaign=Terpopuler" class="black">Anggota TNI Tewas dalam Kecelakaan Beruntun di Jalan Dewi Sartika Jaktim</a></span>
                      <small><a href="https://www.beritasatu.com/news" class="red">NEWS</a></small>                  </div>
                </div>
              </div>
            </div>
                      <div class="card card-3">
              <div class="card-body">
                <div class="row">
                  <div class="col-4 text-center numb">4</div>
                  <div class="col pl-0">
                    <span class="h3 d-block"><a href="https://www.beritasatu.com/news/1005933/ini-profil-erina-gudono-calon-istri-kaesang-pangarep?utm_source=populer&utm_medium=article&utm_campaign=Terpopuler" class="black">Ini Profil Erina Gudono, Calon Istri Kaesang Pangarep</a></span>
                      <small><a href="https://www.beritasatu.com/news" class="red">NEWS</a></small>                  </div>
                </div>
              </div>
            </div>
                      <div class="card card-3">
              <div class="card-body">
                <div class="row">
                  <div class="col-4 text-center numb">5</div>
                  <div class="col pl-0">
                    <span class="h3 d-block"><a href="https://www.beritasatu.com/news/1006037/ricky-rizal-dianggap-berbohong-dalam-sidang-ini-respons-kuasa-hukum?utm_source=populer&utm_medium=article&utm_campaign=Terpopuler" class="black">Ricky Rizal Dianggap Berbohong dalam Sidang, Ini Respons Kuasa Hukum</a></span>
                      <small><a href="https://www.beritasatu.com/news" class="red">NEWS</a></small>                  </div>
                </div>
              </div>
            </div>
                  </div>
      </div>      </div>
      <!-- right end -->
    </div>
  </div>
</div>


    <div class="bot-bar">
      <div class="container def-container">
        <div class="row pb-3">
          <div class="col-3 p-0">
            <div class="col pt-3 pl-0 pr-0">
              <div class="text-center">
                <a href="https://www.beritasatu.com/"><img data-src="https://www.beritasatu.com/assets/img/Buniverse40.jpg" alt="B UNIVERSE Logo" width="160" class="lazy" /></a>
                <div class="clearfix mb-4"></div>
                <small>TERKONEKSI BERSAMA KAMI</small>
                <div class="clearfix mb-2"></div>
                <a class="btn circle-black-20 fab fa-facebook-f" style="font-size:14pt; padding:4px 0 0 0;" href="https://www.facebook.com/beritasatu" target="_blank">
                  <div class="d-none">BeritaSatu Facebook</div>
                </a>
                <a class="btn circle-black-20 fab fa-twitter" style="font-size:14pt; padding:4px 0 0 0;" href="https://twitter.com/beritasatu" target="_blank">
                  <div class="d-none">BeritaSatu Twitter</div>
                </a>
                <a class="btn circle-black-20 fab fa-instagram" style="font-size:14pt; padding:4px 0 0 0;" href="https://www.instagram.com/beritasatu/" target="_blank">
                  <div class="d-none">BeritaSatu Instagram</div>
                </a>
                <a class="btn circle-black-20 fab fa-youtube" style="font-size:13pt; padding:4px 0 0 0;" href="https://www.youtube.com/user/BeritaSatu" target="_blank">
                  <div class="d-none">BeritaSatu YouTube</div>
                </a>
                <a class="btn circle-black-20 fab fa-tiktok" style="font-size:13pt; padding:4px 0 0 0;" href="https://www.tiktok.com/@beritasatu" target="_blank">
                  <div class="d-none">BeritaSatu TikTok</div>
                </a>
                <div class="clearfix mb-2"></div>
                <a href="https://brt.st/android" target="_blank"><img data-src="https://www.beritasatu.com/assets/img/button-google.png" alt="Android Icon" class="lazy" width="100" height="30" /></a>
                <a href="https://brt.st/ios" target="_blank"><img data-src="https://www.beritasatu.com/assets/img/button-apple.png" class="lazy" width="90" height="30" alt="iOS Icon" /></a>
                <div class="clearfix mb-2"></div>
                <small class="text-muted">
                  Copyright &copy; 2022 BeritaSatu<br />
                  Allright Reserved
                </small>
                <div class="clearfix mb-3"></div>
              </div>
            </div>
          </div>
          <div class="col-6">
            <div class="row pt-3">
              <div class="col-5 p-0">
                <span class="h6 black d-block">KATEGORI</span>
                <div class="row">
                  <div class="col pr-0">
                    <small>
                                              <a class="black text-muted text-uppercase" href="https://www.beritasatu.com/"><span>Home</span></a>
                      <br/>                        <a class="black text-muted text-uppercase" href="https://www.beritasatu.com/semesta-bola-2022"><span>Semesta Bola 2022</span></a>
                      <br/>                        <a class="black text-muted text-uppercase" href="https://www.beritasatu.com/news"><span>NEWS</span></a>
                      <br/>                        <a class="black text-muted text-uppercase" href="https://www.beritasatu.com/ekonomi"><span>EKONOMI</span></a>
                      <br/>                        <a class="black text-muted text-uppercase" href="https://www.beritasatu.com/bola"><span>BOLA</span></a>
                                          </small>
                  </div>
                  <div class="col pl-0">
                    <small>
                                              <a class="black text-muted" href="https://www.beritasatu.com/sport"><span>SPORT</span></a>
                      <br/>                        <a class="black text-muted" href="https://www.beritasatu.com/otomotif"><span>OTOMOTIF</span></a>
                      <br/>                        <a class="black text-muted" href="https://www.beritasatu.com/lifestyle"><span>LIFESTYLE</span></a>
                      <br/>                        <a class="black text-muted" href="https://www.beritasatu.com/opini"><span>OPINI</span></a>
                      <br/>                        <a class="black text-muted" href="https://www.beritasatu.com/fokus"><span>FOKUS</span></a>
                                          </small>
                  </div>
                </div>
              </div>
              <div class="col-4 p-0">
                <span class="h6 black d-block">NETWORK</span>
                <small>
                  <a href="https://www.beritasatu.com" class="black text-muted">BeritaSatu.com</a><br />
                  <a href="https://subscribe.investor.id" target="_blank" class="black text-muted">BeritaSatu Newsstand</a><br />
                  <a href="https://beritasatu.tv" target="_blank" class="black text-muted">BTV</a><br />
                  <a href="https://investor.id" target="_blank" class="black text-muted">Investor.id</a><br />
                  <a href="https://jakartaglobe.id" target="_blank" class="black text-muted">Jakartaglobe.id</a><br />
                </small>
              </div>
              <div class="col-3 p-0">
                <span class="h6 black d-block">INFORMASI</span>
                <small>
                  <a href="https://www.beritasatu.com/tentang-kami" class="black text-muted">Tentang Kami</a><br />
                  <a href="https://www.beritasatu.com/redaksi" class="black text-muted">Redaksi</a><br />
                  <a href="https://www.beritasatu.com/pedoman-media-siber" class="black text-muted">Pedoman Media Siber</a><br />
                  <a href="https://www.beritasatu.com/jurnalisme-positif" class="black text-muted" target="_blank">Jurnalisme Positif</a><br />
                  <a href="https://www.beritasatu.com/info-iklan" class="black text-muted">Info Iklan</a><br />
                  <a href="https://www.beritasatu.com/ketentuan-khusus" class="black text-muted">Ketentuan Khusus</a><br />
                  <a href="https://www.beritasatu.com/privacy-policy" class="black text-muted" target="blank">Privacy Policy</a><br />
                  <a href="http://beritasatumedia.com/career/" class="black text-muted" target="blank">Karir</a>
                </small>
              </div>
            </div>
          </div>
          <div class="col-3 p-0">
            <div class="col pt-3 pr-0">
              <span class="h6 black d-block">CONTACT US</span>
              <small class="text-muted">
                Commodity Square, Lantai 11 Kav. 35-36, <br />
                Jl. Jend. Gatot Subroto, Jakarta Selatan, Jakarta 12950<br />
                Telp: <a href="tel:+622129957500" class="text-muted text-decoration-none">+62 21 2995 7500</a> <br />
                Fax: +62 21 5277975 <br />
                B UNIVERSE
              </small>
            </div>
          </div>
        </div>
      </div>
    </div>


    <div class="sky-left" style="display: block;">
      <div class="d-flex text-right banner">
        <!-- /12743180/bsm_desktop_wp/skinner_left -->
<div id='div-gpt-ad-1648014716212-0' style='min-width: 120px; min-height: 600px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648014716212-0'); });
</script>
</div>      </div>
    </div>

    <div class="sky-right" style="display: block;">
      <div class="d-flex text-left banner">
        <!-- /12743180/bsm_desktop_wp/skinner_right -->
<div id='div-gpt-ad-1648014765925-0' style='min-width: 120px; min-height: 600px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648014765925-0'); });
</script>
</div>      </div>
    </div>
    <!--sticky bottom ads-->
    <div id="bottomAds" style="width: 990px !important;left: 50%; transform: translateX(-50%);">
      <div class='sticky-ads' id='sticky-ads' style="background-color:unset;">
        <div class='sticky-ads-close' id='sticky-ads-btn-close' style="display:none">
          <button id="xCloseBtn" onclick="closestickyAds();">CLOSE</button>
        </div>
        <div class='sticky-ads-content'>
          <!-- /12743180/bsm_desktop_wp/bottom_frame -->
<div id='div-gpt-ad-1648014007873-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648014007873-0'); });
</script>
</div>        </div>
      </div>
    </div>

    <script src="https://www.beritasatu.com/assets/js/jquery-3.4.1.min.js"></script>
    <script src="https://www.beritasatu.com/assets/js/bootstrap.min.js"></script>
    <script src="https://www.beritasatu.com/assets/js/bootstrap-4-hover-navbar.js"></script>
    <script src="https://www.beritasatu.com/assets/vendor/swiper/js/swiper.min.js"></script>
    <script type='text/javascript' src="https://cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.1/jquery.xdomainrequest.min.js"></script>
    <script type="text/javascript"> 
      $(document).ready(function() {
        $('.lazy').lazy();
              });

      function closestickyAds() {
        var v = document.getElementById("bottomAds");
        v.style.display = "none";
      }

      function closeinimageAds() {
        var v = document.getElementById("inimage-ads");
        v.style.display = "none";
      }

      setTimeout(function() {
        const botAdsHeight = document.getElementById('sticky-ads').clientHeight;
        const botAdsBtnClose = document.getElementById('sticky-ads-btn-close');
        if (botAdsHeight > 5) {
          botAdsBtnClose.style.display = '';
        }

        $('div[id^="mr"]').each(function(){
          if ($(this).height() <= 20) {
            $(this).addClass('d-none');
          }
        });
      }, 5000);
    </script>
    <script src="https://www.beritasatu.com/assets/js/lazyload/jquery.lazy.min.js"></script>
    
      <link rel="stylesheet" href="https://www.beritasatu.com/assets/css/jquery.fancybox.min.css" />
      <script src="https://www.beritasatu.com/assets/js/jquery.fancybox.min.js"></script>
      <script type="text/javascript">
        $(document).ready(function(){
          var action = "inactive";
          var win = $(window);
          win.scroll(function(e) {
            if (win.scrollTop() + win.height()  >= $("#load_more").offset().top  && $("#load_more").data("action") == 'inactive') {
              e.preventDefault();
              var id = $("#load_more").data("id");
              var param = $("#load_more").data("param");
              var lastid = $("#load_more").data("lastid");
              var page = $("#load_more").data("val");
              if (page <= 10) {
                if ($("#load_more").data("action") == 'inactive'){
                  $("#load_more").data("action","active");
                  $("#loader-b1").show();
                  setTimeout(function(){
                    getMore(id,param,page,lastid);
                  }, 100);
                }
              }
            }
          });
        });
        var getMore = function(id,param,page,lastid){
          $.ajax({
            url:"https://www.beritasatu.com/article/moresuggestion",
            type:"GET",
            data: {id:id,param:param,page:page,lastid:lastid},
            cache:false
          }).done(function(response){
            $("#list").append(response);
            $("#loader-b1").hide();
            $("#btn_load").prop("disabled",false);
            $("#load_more").data("val", ($("#load_more").data("val")+1));
            $("#load_more").data("action","inactive")
          });
        };

        
      </script>
    <script>
      window.onscroll = function() {
        myFunction()
      };

      var navbar = document.getElementById("bsnav");
      var sticky = navbar.offsetTop;

      function myFunction() {
        if (window.pageYOffset >= sticky) {
          navbar.classList.add("sticky");
        } else {
          navbar.classList.remove("sticky");
        }
      }
    </script>
    <script src="https://www.beritasatu.com/assets/js/bs-ads-desktop.js"></script>
        <div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true">
      <div class="modal-dialog modal-lg modal-dialog-centered modal-dialog-scrollable">
        <div class="modal-content" style="border-radius:0;border-top-right-radius:50px;border-bottom-left-radius:50px;">
          <div class="modal-header pr-0" style="background-color:#e8242e;background-image:url('https://www.beritasatu.com/assets/img/login-modal-bs.jpg');background-repeat:no-repeat;border-radius:0;height:87px">
            <div class="row" style="width:100%;height:100%">
              <div class="col"></div>
              <div class="col text-center my-auto">
                <h2 class="white mb-0" id="loginModalLabel">BERITASATU <span style="font-weight:100">ID</span></h2>
              </div>
              <div class="col my-auto pr-2">
                <button type="button" class="close white" data-dismiss="modal" aria-label="Close" style="opacity:1;text-shadow:unset;outline:none">
                  <span aria-hidden="true" style="font-size:36pt">&times;</span>
                </button>
              </div>
            </div>
          </div>
          <div class="modal-body">
            <div class="row justify-content-md-center">
              <div class="col-8">
                <div class="mb-4 mt-2 text-center">Silakan masuk untuk melanjutkan aktivitas</div>
                <div id="loginAlert" class="alert alert-warning mt-3 text-center" role="alert" style="display:none">
                  Email/Password salah
                </div>

                <div class="form-group">
                  <label for="username"><b class="text-muted">USERNAME</b></label>
                  <input type="email" class="form-control" id="lgUsername" name="username" placeholder="Masukkan username Anda ..." style="background-color:#f4f4f4">
                </div>
                <div class="form-group">
                  <label for="password"><b class="text-muted">PASSWORD</b></label>
                  <input type="password" class="form-control" id="lgPassword" name="password" placeholder="Masukkan password Anda ..." style="background-color:#f4f4f4">
                </div>
                <div class="text-center">
                  <button type="submit" id="ssoLogin" class="btn btn-danger mt-3" style="width:200px">LOGIN</button>
                </div>

                <div class="mt-3 text-center">
                  <!-- <a href="#" class="black"><b class="text-muted">Lupa password?</b></a><br /> -->
                  Belum memiliki akun? <a href="#" data-toggle="modal" data-target="#signupModal" data-dismiss="modal">Daftar</a><br />
                  <span class="small text-muted">ATAU LOGIN DENGAN</span>
                </div>
                <div class="row my-3">
                  <div class="col pr-2">
                    <button class="btn btn-block btn-primary login-fb"><i class="fab fa-facebook align-middle" style="font-size:18pt"></i></button>
                  </div>
                  <div class="col pl-2">
                    <button class="btn btn-block btn-sso login-google" style="border-radius:.25rem;border-color:#8b8b8b"><img class="lazy" data-src="https://ad.beritasatumedia.com/sso/assets/img/btn-g.png" alt="Google Sign In" width="19" height="19"></button>
                  </div>
                </div>
              </div>
            </div>

          </div>
        </div>
      </div>
    </div>

    <div class="modal fade" id="signupModal" tabindex="-1" role="dialog" aria-labelledby="signupModalLabel" aria-hidden="true">
      <div class="modal-dialog modal-lg modal-dialog-centered modal-dialog-scrollable">
        <div class="modal-content" style="border-radius:0;border-top-right-radius:50px;border-bottom-left-radius:50px;">
          <div class="modal-header pr-0" style="background-color:#e8242e;background-image:url('https://www.beritasatu.com/assets/img/login-modal-bs.jpg');background-repeat:no-repeat;border-radius:0;height:87px">
            <div class="row" style="width:100%;height:100%">
              <div class="col"></div>
              <div class="col text-center my-auto">
                <h2 class="white mb-0" id="signupModalLabel">BERITASATU <span style="font-weight:100">ID</span></h2>
              </div>
              <div class="col my-auto pr-2">
                <button type="button" class="close white" data-dismiss="modal" aria-label="Close" style="opacity:1;text-shadow:unset;outline:none">
                  <span aria-hidden="true" style="font-size:36pt">&times;</span>
                </button>
              </div>
            </div>
          </div>
          <div class="modal-body">
            <div class="step step-danger mb-3">
              <div class="step-item active">
                <a class="step-item-link" href="#!">REGISTRASI</a>
              </div>
              <div class="step-item">
                <a class="step-item-link disabled" href="#!" tabindex="-1" aria-disabled="true">VERIFIKASI</a>
              </div>
              <div class="step-item">
                <a class="step-item-link disabled" href="#!" tabindex="-1" aria-disabled="true">SELESAI</a>
              </div>
            </div>
            <div class="row justify-content-md-center">
              <div class="col-8">
                <div id="signupAlert" class="alert alert-warning mt-3 text-center" role="alert" style="display:none"></div>
                <form>
                  <div class="form-group">
                    <label for="username"><b class="text-muted">NAMA</b></label>
                    <input type="text" class="form-control" id="nama" name="nama" placeholder="Masukkan nama Anda ..." style="background-color:#f4f4f4">
                  </div>
                  <div class="form-group">
                    <label for="username"><b class="text-muted">EMAIL</b></label>
                    <input type="email" class="form-control" id="username" name="username" placeholder="Masukkan email Anda ..." style="background-color:#f4f4f4">
                  </div>
                  <!-- <div class="form-group">
                    <label for="username"><b class="text-muted">No TELP</b></label>
                    <input type="tel" class="form-control" id="tel" name="tel" placeholder="Masukkan nomor telepon Anda ..." style="background-color:#f4f4f4">
                  </div> -->
                  <div class="form-group">
                    <label for="password"><b class="text-muted">PASSWORD</b></label>
                    <input type="password" class="form-control" id="password" name="password" placeholder="Masukkan password Anda ..." style="background-color:#f4f4f4">
                  </div>
                  <div class="form-group">
                    <label for="password"><b class="text-muted">ULANGI PASSWORD</b></label>
                    <input type="password" class="form-control" id="password2" name="password2" placeholder="Masukkan kembali password Anda ..." style="background-color:#f4f4f4">
                  </div>

                  <div class="text-center">
                    <button type="button" id="ssoSignup" class="btn btn-danger mt-3" style="width:200px">DAFTAR</button>
                  </div>
                </form>

                <div class="mt-3 text-center">
                  <span class="small text-muted">ATAU LOGIN DENGAN</span>
                </div>
                <div class="row mt-3">
                  <div class="col pr-2">
                    <button class="btn btn-block btn-primary login-fb"><i class="fab fa-facebook align-middle" style="font-size:18pt"></i></button>
                  </div>
                  <div class="col pl-2">
                    <button class="btn btn-block btn-sso login-google" style="border-radius:.25rem;border-color:#8b8b8b"><img src="https://ad.beritasatumedia.com/sso/assets/img/btn-g.png" alt="Google Sign In" width="19" height="19"></button>
                  </div>
                </div>
                <div class="text-centermy-3">
                  Sudah memiliki akun? <a href="#" data-toggle="modal" data-target="#loginModal" data-dismiss="modal">Login</a>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="modal fade" id="activationModal" tabindex="-1" role="dialog" aria-labelledby="activationModalLabel" aria-hidden="true">
      <div class="modal-dialog modal-lg modal-dialog-centered modal-dialog-scrollable">
        <div class="modal-content" style="border-radius:0;border-top-right-radius:50px;border-bottom-left-radius:50px;">
          <div class="modal-header pr-0" style="background-color:#e8242e;background-image:url('https://www.beritasatu.com/assets/img/login-modal-bs.jpg');background-repeat:no-repeat;border-radius:0;height:87px">
            <div class="row" style="width:100%;height:100%">
              <div class="col"></div>
              <div class="col text-center my-auto">
                <h2 class="white mb-0" id="signupModalLabel2">BERITASATU <span style="font-weight:100">ID</span></h2>
              </div>
              <div class="col my-auto pr-2">
                <button type="button" class="close white" data-dismiss="modal" aria-label="Close" style="opacity:1;text-shadow:unset;outline:none">
                  <span aria-hidden="true" style="font-size:36pt">&times;</span>
                </button>
              </div>
            </div>
          </div>
          <div class="modal-body">
            <div class="step step-danger mb-3">
              <div class="step-item active">
                <a class="step-item-link" href="#!">REGISTRASI</a>
              </div>
              <div class="step-item">
                <a class="step-item-link" href="#!">VERIFIKASI</a>
              </div>
              <div class="step-item">
                <a class="step-item-link disabled" href="#!" tabindex="-1" aria-disabled="true">SELESAI</a>
              </div>
            </div>
            <div class="row justify-content-md-center">
              <div class="col-8">
                <div class="text-center">
                  <h2>REQUEST EMAIL VALIDASI</h2>
                </div>
                <div id="activationAlert" class="alert alert-warning mt-3 text-center" role="alert" style="display:none"></div>
                <form>
                  <div class="form-group">
                    <label for="username"><b class="text-muted">EMAIL</b></label>
                    <input type="email" class="form-control" id="actusername" name="username" placeholder="Masukkan email Anda ..." style="background-color:#f4f4f4">
                  </div>
                  <div class="text-center">
                    <button type="button" id="ssoActivation" class="btn btn-danger mt-3" style="width:200px">KIRIM ULANG</button>
                  </div>
                </form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

          <script src="https://accounts.google.com/gsi/client" async defer></script>
      <div id="g_id_onload" data-client_id="1089615888105-s9pbe9o09eh72lt5mg8ophnbvjfv5jhs.apps.googleusercontent.com" data-context="signin" data-callback="googleLoginEndpoint" data-close_on_tap_outside="false"></div>
      <script>
        function googleLoginEndpoint(googleUser) {
          const origin = 'beritasatucom';
          const destination = window.location.href;
          $.ajax({
            type: "POST",
            url: "https://www.beritasatu.com/onetap",
            data: {
              origin: origin,
              destination: destination,
              id_token: googleUser.credential,
            }
          }).done(function(data) {
            window.location.href = 'https://www.beritasatu.com/member/sso_auth/?origin=' + origin +
              '&destination=' + destination + '&source=google&picturl=' + data.picture +
              '&token=' + data.token;
          });
        }
      </script>
        
        <div class="modal" tabindex="-1" id="popup">
      <div class="modal-dialog modal-dialog-centered" style="max-width:fit-content">
        <div class="modal-content" style="background-color:transparent; border:0;margin:0 auto;">
          <div id="pop-modal-body" class="modal-body position-relative p-0">
                        <button type="button" class="btn px-2 py-1 btn-dark position-absolute" data-dismiss="modal" aria-label="Close" style="top:-23px;right:0px;border-bottom-left-radius:0;border-bottom-right-radius:0;font-size:7pt">
              CLOSE
            </button>
          </div>
        </div>
      </div>
    </div>
    <script>
      setTimeout(function() {
        $('#popup').modal('show');
        let popModAds = document.getElementById('pop-modal-body').clientHeight;
        if (popModAds < 30) {
          $('#popup').modal('hide');
        }
      }, 8000);
    </script>
    
          <div class="modal" tabindex="-1" id="nltr">
        <div class="modal-dialog modal-dialog-centered">
          <div class="modal-content" style="background-color:transparent; border:0;width:385px;margin:0 auto;">
            <div class="modal-body">
              <div class="p-3 position-relative" style="border-radius:.5rem;background-color:#2054a1;">
                <button type="button" class="close white position-absolute" data-dismiss="modal" aria-label="Close" style="top:5px;right:8px;color:#fff;">
                  <span aria-hidden="true">&times;</span>
                </button>
                <div class="rounded-circle p-2 position-absolute" style="background-color:#2054a1; top:0; left:50%; transform: translate(-50%,-50%)!important">
                  <div class="rounded-circle text-white border border-white text-center" style="font-size:32pt; width:66px; height:66px">
                    <i class="fas fa-envelope"></i>
                  </div>
                </div>
                <div class="text-white text-center" style="width:320px">
                    <p>&nbsp;</p>
                    <p class="h3"><b>NEWSLETTER</b></p>
                    <div class="small">Dapatkan informasi terbaru dari kami</div>
                    <div class="input-group input-group-sm my-3">
                      <input type="email" name="email-newsletter" id="email-newsletter" class="form-control" placeholder="Masukan email Anda.." aria-label="Masukan email Anda.." aria-describedby="btn-newsletter">
                      <div class="input-group-append">
                        <button class="btn btn-danger" type="button" id="btn-newsletter" style="border-top-right-radius:.25rem;border-bottom-right-radius:.25rem;">SUBSCRIBE</button>
                      </div>
                      <div id="email-newsletterFeedback" class="invalid-feedback text-white text-left d-none">
                        Email yang Anda masukkan tidak valid.
                      </div>
                    </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <script src="//cdn.jsdelivr.net/npm/sweetalert2@11"></script>
      <script type="text/javascript">
        
        $('#email-newsletter').on('focus', function() {
          $('#email-newsletter').removeClass('is-invalid');
          $('#email-newsletterFeedback').addClass('d-none');
        });

        $('#btn-newsletter').on('click', function() {
          let email = $('#email-newsletter').val();
          if (!validateEmail(email)) {
            $('#email-newsletter').addClass('is-invalid');
            $('#email-newsletterFeedback').removeClass('d-none');
          } else {
            $.ajax({
              type: "POST",
              url: "https://www.beritasatu.com/newsletter/regisnewsletter",
              dataType: "json",
              data: {
                email: email,
              },
              success: function(data) {
                if (data.status == 'succeed') {
                  $('#nltr').modal('hide');
                  swal.fire({
                    title: 'Berlangganan Newsletter',
                    html: 'Terima kasih Anda telah berhasil berlangganan email news update dari beritasatu.com',
                    icon: 'success',
                    showConfirmButton: false,
                    timer: 4000
                  });
                } else {
                  swal.fire({
                    title: 'Berlangganan Newsletter',
                    html: 'Gagal, email Anda sudah terdaftar!',
                    icon: 'error',
                    showConfirmButton: false,
                    timer: 4000
                  });
                }
              }
            });
          }
        })

        function validateEmail(email) {
          var regex = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
          if (!regex.test(email)) {
            return false;
          } else {
            return true;
          }
        }

        function getCookie(cname) {
          let name = cname + "=";
          let ca = document.cookie.split(';');
          for (let i = 0; i < ca.length; i++) {
            let c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              return c.substring(name.length, c.length);
            }
          }
          return "";
        }

        function setCookie(cname, cvalue, exdays) {
          const d = new Date();
          d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
          let expires = "expires=" + d.toUTCString();
          document.cookie = cname + "=" + cvalue + ";" + expires;
        }

        $('#email-newsletter-widget').on('focus', function() {
          $('#email-newsletter-widget').removeClass('is-invalid');
          $('#email-newsletterFeedback-widget').addClass('d-none');
        });

        $('#btn-newsletter-widget').on('click', function() {
          let email = $('#email-newsletter-widget').val();
          if (!validateEmail(email)) {
            $('#email-newsletter-widget').addClass('is-invalid');
            $('#email-newsletterFeedback-widget').removeClass('d-none');
          } else {
            $.ajax({
              type: "POST",
              url: "https://www.beritasatu.com/newsletter/regisnewsletter",
              dataType: "json",
              data: {
                email: email,
              },
              success: function(data) {
                if (data.status == 'succeed') {
                  swal.fire({
                    title: 'Berlangganan Newsletter',
                    html: 'Terima kasih Anda telah berhasil berlangganan email news update dari beritasatu.com',
                    icon: 'success',
                    showConfirmButton: false,
                    timer: 4000
                  });
                } else {
                  swal.fire({
                    title: 'Berlangganan Newsletter',
                    html: 'Gagal, email Anda sudah terdaftar!',
                    icon: 'error',
                    showConfirmButton: false,
                    timer: 4000
                  });
                }
              }
            });
          }
        })
      </script>
    

        <script type="text/javascript">
      $('#profile').click(function() {
        $('[data-toggle="popover"]').popover();
      });

      $("[data-toggle=popover]").popover({
        container: "body",
        html: true
      });

      $('#loginModal').on('shown.bs.modal', function() {
        $('#username').trigger('focus');
      });

      $('#signupModal').on('shown.bs.modal', function() {
        $('#nama').trigger('focus');
      });

      $("#ssoLogin").click(function() {
        var username = $('#lgUsername').val(),
          password = $('#lgPassword').val();
        $('#loginAlert').hide();
        $.ajax({
          type: "POST",
          url: "https://ad.beritasatumedia.com/sso/member/auth",
          crossDomain: true,
          xhrFields: {
            withCredentials: true
          },
          dataType: "json",
          data: {
            username: username,
            password: password
          },
          success: function(data) {
            if (data.status == 'succeed') {
              window.location.replace('https://www.beritasatu.com/member/sso_auth/?token=' + data.account.token + '&picturl=' + data.account.picturl + '&source=beritasatucom&destination=https://www.beritasatu.com/news/1006121/ruu-kuhp-disahkan-hari-ini-12-masalah-mengintai');
            } else {
              $('#loginAlert').fadeIn();
            }
          }
        });
      });

      $('.login-fb').click(function() {
        var origin = 'beritasatucom';
        var destination = window.location.href;
        $.ajax({
          xhrFields: {
            withCredentials: true
          },
          type: "POST",
          url: "https://ad.beritasatumedia.com/sso/member/sosmedloginurl",
          data: {
            origin: origin,
            destination: destination
          }
        }).done(function(data) {
          console.log(data);
          window.location.href = data.facebook_login_url;
        });
      });

      $('.login-google').click(function() {
        var origin = 'beritasatucom';
        var destination = window.location.href;
        $.ajax({
          xhrFields: {
            withCredentials: true
          },
          type: "POST",
          url: "https://ad.beritasatumedia.com/sso/member/sosmedloginurl",
          data: {
            origin: origin,
            destination: destination
          }
        }).done(function(data) {
          console.log(data);
          window.location.href = data.google_login_url;
        });
      });

      $("#ssoSignup").click(function() {
        var nama = $('#nama').val(),
          username = $('#username').val(),
          tel = $('#tel').val(),
          password = $('#password').val(),
          password2 = $('#password2').val();

        $('#signupAlert').html('');
        $('#signupAlert').hide();
        $.ajax({
          type: "POST",
          url: "https://ad.beritasatumedia.com/sso/member/ssosignup",
          crossDomain: true,
          xhrFields: {
            withCredentials: true
          },
          dataType: "json",
          data: {
            nama: nama,
            email: username,
            password: password,
            password2: password2
          },
          success: function(data) {
            if (data.status == 'succeed') {
              $('#signupModal').modal('hide');
              $('#activationAlert').html(data.message);
              $('#activationModal').modal('show');
              $('#activationModal').on('shown.bs.modal', function() {
                $('#username').trigger('focus');
                $('#activationAlert').fadeIn();
              });
            } else {
              $('#signupAlert').html(data.message);
              $('#signupAlert').fadeIn();
            }
          }
        });
      });

      $("#ssoActivation").click(function() {
        var username = $('#actusername').val();

        $('#activationAlert').html('');
        $('#activationAlert').hide();
        $.ajax({
          type: "POST",
          url: "https://ad.beritasatumedia.com/sso/member/ssoactivation",
          crossDomain: true,
          xhrFields: {
            withCredentials: true
          },
          dataType: "json",
          data: {
            email: username
          },
          success: function(data) {
            $('#activationAlert').html(data.message);
            $('#activationAlert').fadeIn();
          }
        });
      });
    </script>
          <script type="text/javascript">
        $.get("https://www.beritasatu.com/track/view.php", {
                      pageID: "1006121",
            pageType: "desktopView",
                    time: "1670294764"
        });
      </script>

          
     
      <script>
        const push = localStorage.getItem('Push');
        if (push != 1006123) {
          if (window.Notification && Notification.permission !== "denied") {
            Notification.requestPermission(function(status) {
              localStorage.setItem('Push', 1006123);
              var n = new Notification('Ini Syarat Penumpang Kereta Api Antarkota Periode Nataru 2022-2023', {
                body: 'Pemerintah menetapkan syarat baru penumpang kereta api, di antaranya wajib vaksin booster.',
                icon: 'https://img.beritasatu.com/cache/beritasatu/120x120-2/1657844844_1250_833.jpg.webp'
              });
              n.onclick = function(event) {
                event.preventDefault();
                window.open('https://www.beritasatu.com/news/1006123/ini-syarat-penumpang-kereta-api-antarkota-periode-nataru-20222023', '_blank');
              }
            });
          }
        }
      </script>

            <!-- oop -->
    <div id='div-gpt-ad-oop'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop'); });
      </script>
    </div>
    <!-- oop -->
    <!-- partner -->
    <div id='div-gpt-ad-partner'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-partner'); });
      </script>
    </div>
    <!-- partner -->
  </body>

</html>